If geeks love it, we’re on it

Howdy, Stranger!

You found the friendliest gaming & tech geeks around. Say hello!

Icrontic Expo 2014: The gaming & general geekery event you don't want to miss. Read about what's new this year and then buy tickets here.

How do I de-highlight desktop icon words?

TimTim Southwest PA Icrontian
edited Jun 2009 in Technology
I'm working on an emachines 400i3 desktop. I just put XP Home on it.

Only problem is that under each desktop icon where the words are, the letters are shown in white, with the rectangular dark blue background all around the words. I don't want that background to be there. Just have the letters show up with the desktop background all around them.

I looked through Appearances and Themes and the associated desktop / image settings, and found nothing that would eliminate the background rectangles. All I seem to be able to do is change their color but not make them transparent.

How can I do this? My main XP Home system never had this problem.

Maybe it's something in the BIOS?

:scratch:

Comments

  • BlackHawkBlackHawk Bible music connoisseur There's no place like 127.0.0.1 Icrontian
    edited Nov 2005
    Right click "My Computer" > Properties > "Advance" tab > "Settings" button in the "Performance" section > Scroll to the bottom and check "Use drop shadows for icon labels on the desktop".
  • TimTim Southwest PA Icrontian
    edited Nov 2005
    That fixed it.

    Thanks.
  • TimTim Southwest PA Icrontian
    edited Mar 2006
    Same question, but for Windows 2000.

    I followed the XP way of doing it, but when I get to the Performance tab, there's no button for Settings and it only shows information about changing the paging file size.
  • primesuspectprimesuspect HumanGarbageDisposal Detroit, MI Icrontian
    edited Mar 2006
    Windows 2000 doesn't have that feature.
  • TimTim Southwest PA Icrontian
    edited Mar 2006
    So the desktop icon words can't be changed for that drop shadow thing in Windows 2000?
  • deicistdeicist Manchester, UK
    edited Mar 2006
    This link Here has a utility that says it adds drop shadows to icon labels on win2K.
  • edited Nov 2006
    I was not able to dehighlight the blue box around the words under the icon on my desktop even after going through the process suggested above.

    I am running windows xp proffesional with SP2

    thanks
  • deicistdeicist Manchester, UK
    edited Nov 2006
    karan said:
    I was not able to dehighlight the blue box around the words under the icon on my desktop even after going through the process suggested above.

    I am running windows xp proffesional with SP2

    thanks
    You might have active desktop (web content on your desktop) enabled. For some reason enabling active desktop content in XP disables drop shadows.

    to check, right click on the desktop and select properties. Select the 'Desktop' tab then click 'Customize Desktop'. Now select the 'Web' tab. This shows a list of all web content on your desktop. Uncheck all the boxes on this page. Click 'ok'. That should do it :)
  • edited Nov 2006
    deicist said:
    You might have active desktop (web content on your desktop) enabled. For some reason enabling active desktop content in XP disables drop shadows.

    to check, right click on the desktop and select properties. Select the 'Desktop' tab then click 'Customize Desktop'. Now select the 'Web' tab. This shows a list of all web content on your desktop. Uncheck all the boxes on this page. Click 'ok'. That should do it :)
    I tried the above too and it did not work.... Sorry for this persistence but I would love the blue box to disapear. Would appreciate the inputs.

    Karan
  • edited Nov 2006
    Yes, I have the same problem. Tried everything suggested above. Just like Karan, I cannot get the lighted icon title to go away. Any more suggestions would be greatly welcomed.

    Casey
  • edited Nov 2006
    The first time I tried this it did not work.

    Open System Properties in Control Panel, choose the Advanced tab, and click Settings in the Performance section. Turn on the Use drop shadows for icon labels on the desktop option, and click Ok.

    Then I uncheck "Use drop shadows for icon labels on the desktop" and click OK, Apply.

    Then I check "Use drop shadows for icon labels on the desktop" and click OK, Apply

    It works!
  • edited Nov 2006
    Two times I tried it it did not work but I just did it and it worked when I checked it on and Lo! I was liberated. One of the things in life, when you feel the world is about to end and then a small ray of hope or wisdom and life is never ending, everything is beautiful once again without any shadows.........

    Thanks for the help

    Karan
  • mtroxmtrox Minnesota
    edited Nov 2006
    karan said:
    ...when you feel the world is about to end and then a small ray of hope or wisdom and life is never ending, everything is beautiful once again without any shadows.........
    Ummmmmmmm.....Karan...ever check out this site?

    http://www.drphil.com/

    Just trying to be a buddy... :smiles:
  • edited Nov 2006
    mtrox said:
    Ummmmmmmm.....Karan...ever check out this site?

    http://www.drphil.com/

    Just trying to be a buddy... :smiles:

    Hi Buddy,

    I have not checked this site but will surely do so after your sugestion.

    keep it comming would love to know more good sites.

    Karan
  • edited Nov 2006
    I recently had this problem and at first i was stumped. But I found one cause of it could have been that the background Image I was using was a .png, The other Problem could have been that it was a 16bit Image. Either way once i converted it to an 8bit .jpg my problem was solved :thumbsup: Hope that Can help if you know a little about stuff like that.
  • edited Nov 2008
    deicist said:
    You might have active desktop (web content on your desktop) enabled. For some reason enabling active desktop content in XP disables drop shadows.

    to check, right click on the desktop and select properties. Select the 'Desktop' tab then click 'Customize Desktop'. Now select the 'Web' tab. This shows a list of all web content on your desktop. Uncheck all the boxes on this page. Click 'ok'. That should do it :)

    Thanks a million for this post...I just looked everywhere on the internet for the right solution and nothing worked until I stumbled across this one!
    VOILA!!!! Excellent! It fixed my problem too!! :rockon:

    I'll certainly come back here for advice guys!
    Bless you all, thanks........Carina007
  • BuddyJBuddyJ Dept. of Propaganda OKC Icrontian
    edited Nov 2008
    Thanks for the kind words Carina! Welcome to Icrontic. Stick around and you'll see that we're a pretty fun lot.
  • edited Nov 2008
    Buddy J said:
    Thanks for the kind words Carina! Welcome to Icrontic. Stick around and you'll see that we're a pretty fun lot.

    You're welcome! :)

    I will make sure I check everything else out.
    I noticed you're all jokers when i saw reference to DrPhil, haha!!
    Good to have some fun!
  • edited Jun 2009
    AceBlaster said:
    The first time I tried this it did not work.

    Open System Properties in Control Panel, choose the Advanced tab, and click Settings in the Performance section. Turn on the Use drop shadows for icon labels on the desktop option, and click Ok.

    Then I uncheck "Use drop shadows for icon labels on the desktop" and click OK, Apply.

    Then I check "Use drop shadows for icon labels on the desktop" and click OK, Apply

    It works!
    I did it and it worked! Thanks it was driving me crazy!!!!
Sign In or Register to comment.