If geeks love it, we’re on it

Howdy, Stranger!

You found the friendliest gaming & tech geeks around. Say hello!

sys_no_graphics?

TimTim Southwest PA Icrontian
edited Aug 2012 in Science & Tech
I just assembled a computer for some old guy to use for playing games. It is an HP desktop with an Athlon 64X2 @ 2.50 dual core with 2 GB of ram and a Radeon 5450 on Windows 7 64 bit.

This guy wants to play old hunting and shooting games, like Hunting Unlimited 2010, which has graphics requirements from about 1998, it is so friggin' ANTIQUE!!! All they did was rename the game to 2010, I think.

So I got the PC all loaded up with Direct x 9.0c, Radeon 12.6 drivers, Windows 7 SP1 and all the updates, along with Adobe Flash and Shockwave (has any program ever used Shockwave for anything)?

I did forget to download Java though, I'll go do that tonight.

But his deer hunter game keeps saying "sys_no_graphics" when we try to start it, and a lot of google searching only turned up the same 2 or 3 answers, none of which worked.

Any ideas what might fix it?

He said on his old PC, some other computer guy did something to the Prism3 text file, but now he can't get in touch with that guy.

Comments

  • PirateNinjaPirateNinja I don't know how to not Icrontian
    Run the game in xp compatibility mode and the lowest screen resolution possible. After the game opens, increase the resolution. That's what the Internet says to do, and the Internet is never wrong.
  • TimTim Southwest PA Icrontian
    The monitor is a 19 inch 4:3 LCD with a native resolution of 1280X1024, and in the options to change the resolution I can turn it down to 800X600.

    The game defaults to 640X480 but it can be turned up higher.
  • Straight_ManStraight_Man Geeky, in my own way Punta Gorda, FL Icrontian
    sys_no_graphics in your case means game cannot find compatible graphics system in computer (card, etc.). Old games are like that, and real old games are a pita to build a modern but compatible system for.
  • PirateNinjaPirateNinja I don't know how to not Icrontian
    image
  • TimTim Southwest PA Icrontian
    I fixed it, I took off the 7 64 bit and put on XP Home 32 bit. It runs fine now.
    mertesnKwitko
  • CrazyJoeCrazyJoe Winter Springs, FL Icrontian
    Running Windows 7 in compatibility mode for Windows XP as suggested in this thread would have also done the same thing.
  • KwitkoKwitko Sheriff of Banning (Retired) By the thing near the stuff Icrontian
    Well, glad to see everyone took the time out to help and you did whatever you felt like anyway.
  • MAGICMAGIC Furniture City, Michigan Icrontian
    Yep, file this one under h for helpful.
  • TushonTushon I'm scared, Coach Alexandria, VA Icrontian
    Kwitko said:

    Well, glad to see everyone took the time out to help and you did whatever you felt like anyway.

    :tim:
  • KwitkoKwitko Sheriff of Banning (Retired) By the thing near the stuff Icrontian
    Tim said:

    I fixed it

    Not really. You avoided it.
Sign In or Register to comment.