If geeks love it, we’re on it

Howdy, Stranger!

You found the friendliest gaming & tech geeks around. Say hello!

OCZ memory problem

edited Jan 2010 in Hardware
i5-750
GA-p55a-ud4p
OCZ 2x2gb DDR3-133
samsung 1tb
powercolor hd 5770 pcs+
antec 650w
lg dvd writer
window 7 64bit

I had problem new homebult computer freeze with one color screen(all red, or all grey)
So I tested prime95 and memtest86+ v4.0...
With several test done...some result were passed and some were failed
I tried using timings of 9-9-9-20(CAS, tRCD, tRP, tRAS), command rate of 2t, and 1.65 volts (except my mobo p55a-ud4p can select 1.64 (1.648 reading) or 1.66). Still passed and failed some.
As I was testing I notice memory SPD information
-slot0: 2048MB PC3-8500
-slot1: 2048MB PC3-8500
Isnt it my memory should be reading as PC3-10666?
I already got memory exchanged and same problem exist.
any suggestion would be very helpful ...thank you in advance.

Comments

  • lordbeanlordbean Ontario, Canada
    edited Jan 2010
    If you exchanged the memory and you're still getting the problem, the issue is very likely with the motherboard. Try entering the BIOS (to do this, spam the Del key after the PC turns on), find the option that says "Load Performance Defaults", use it, and then save and exit. If you still get the issue, check for any applicable BIOS updates. If your BIOS is current, I would suggest RMAing the motherboard.
  • _k__k_ P-Town, Texas Icrontian
    edited Jan 2010
    kang the 1333 and 1800 DDR3 I have does not report correctly.

    Could you give the exact model number of the RAM as it appears on the sticker? Also, when you were doing your memory testing were you testing one stick at a time and trying to run them in the first slot?
  • edited Jan 2010
    ocz3g1333lv4gk is the model number.
    2x2GB DDR3-1333
    PC3-10666 CL
    9-9-9-20 dual channel
    I did test the memory one stick at a time...both failed

    I will try to update my bios since there are newer version available.
  • edited Jan 2010
    just ran the prime95 after updating the bios and setting the memory in the bios according to my memory spec.
    still failed the test. I dont know what else to fix the problem...
  • edited Jan 2010
    I notice that system tend to fail more often with memory frequency setting of 1333.
    1066 is more stable but still fails some tests.
  • _k__k_ P-Town, Texas Icrontian
    edited Jan 2010
    Then try 9-9-9-26
  • Sledgehammer70Sledgehammer70 California Icrontian
    edited Jan 2010
    I had this same issue... with the OCZ memory I had. In all the memory ran fine at 1066 but when trying to push it to the 1600 it would fail. In my case the memory exchange fixed my issues, but if you're having issues with the 2nd set... than I would start a thread on the OCZ forums.

    In your case a few top notch guys from OCZ are members here at icrontic & I am sure they will help you out with your issues.
  • edited Jan 2010
    I tried 9-9-9-26 setting and lower memory frequency of 800
    still failed test of prime95....although I dont seem to get the fail test on memtest86+ as before.
    someone suggested that it maybe memory controller or incompatibility with ram and mobo. for i5 750... memory controller is intergrated into chip.
    is there cpu testing program??? only thing I tested is cpu temp which is lower than 60 on load.
Sign In or Register to comment.