Avatar

athalonhead

athalonhead

About

Username
athalonhead
Joined
Visits
6
Last Active
Roles
No Roles
Points
55
Badges
11
Birthday
0000-00-00 00:00:00

Badges

Tenth AnniversaryCombo Breaker

Comments

  • If the slow fan was causing it to overheat it probally shut down before it damaged anything.When you put a new fan on and that was the problem you will probally be ok.
  • That almost sounds like a video card problem or a cpu overheating. Or maybe even the monitor itself---.power supply? If it does that in bios...... profdlp correct me if my thinking is wrong
  • Update I downloaded avg free and zone alarm free. Both are working great and havent slowed down the computer at all.I like the bar graph zone alarm has for activity. I was reading someware that windows firewall dosent filter outbound stuff.I w…
  • Heres one for the dial up people. This is a souped up connection with a high speed v92/v44 modem. I get 54.6 almost every time. Lets see if any other dial up users can beat that./challenge/ Download 33 kbps upload 107 kbps People pc …
  • Great that is what I wanted to know. I will use avg and probally zone alarm. This was a free computer and I am fixing it up for my folks.It will be way faster than the 100mhz infested one they are using now.And has windows 98 same as the old…
  • I Went on and off line probally 10 times yesterday and the computer worked prerfectly. No errors or anything. The computer was also having the fault this progam has performed an Illegal operation and will be shut down and was having some other g…
  • I checked for other drivers and there were none. There was not an updated driver either. I uninstalled and removed the modem and put the original one back in.I am testing from this computer now. I will have to go on and off line a bunch of ti…
  • profdlp Ok that does add up as I have installed a new v92/44 modem on this computer.Maybe it is incompatible with this computer. I will do the search for updated modem drivers. If there are none I will put in another modem and recheck. I will p…
  • New update I finally got the compaq computer working properly. I reinstalled windows again and put the anti virus on before I went online. Then I rembered that last time I had disabled the firewall because I was going to update and use the windo…
  • Update I installed windows again and everything went ok. I played with it for about a week before I went online I installed an antivirus program before I went online also. When I went online and went directly to the av update site and rite awa…
  • I have 2 dead Seagates, a dead Maxtor, a dead IBM Travelthingy, a dead Hitachi and a dead Western Digital. So in my eyes they all suck. Wow thats some track record with hds. Were those 24/7 computers? My segate is working fine and is pretty …
  • I went with seagate as they are the biggest manufacture of hds and had good reviews. Maxtor had alot of bad reviews-- BUT-- If you have had good luck with a certian brand maybe you should stick with them.
  • dude leave me the **** alone im not in english class ill talk how ever the **** i want This is not how you act if you want help
  • I did all the tests on the hd and it passed them all. I did the all zero write and installed the operating system. So far it is ok so I am going to run it for a few days before I go online. When I did the install on this computer after a coupl…
  • Ok ... I got it Today I started fresh. I uninstalled and deleted all the stuff I had downloaded. Down loaded disg juggler instead of winmap, and it was real easy to make a disc. The program started automaticly during restart and is working …
  • Ok I Typed dir into the prompt and found the exe file and typed thatI think it came up but was in german or somthing. I downloaded it again and it went into the winimage program automatically. Now I cant get it to write to a cd. I dont see anythi…
  • Thanks profdlp That is what I need. I am having trouble making the disc using winimage. Have you used that program before? I made a disc that the computer booted up on but it was a dos cammand prompt I also have nero express cd writer
  • The hd is a quantum fireball ct20 40
  • Try updating your drivers, especially for the chipset and video card. This is the compaq computer not the new comp in the sig. It has intergrated video. But I could try installing new drivers when I get the os working compaq persairo 5000- 40…
  • It has have 384 mbs of ram. The computer was complely disconnected from everything during the install. no anti virus I was going to do all the windows updates first. No changes to the system before or after the instillations. I was think…
  • I had that same problem with my compaq. the clip would just barley hold on to what was left so I put 2 part epoxy/ jb weld / on it and it held. It was a athlon cpu/mother board. I think some of the high performance heat sincs have a clip that clips…
  • why not cut a gazillion holes into the case side and cover it from the inside with a filtering material of some sort? I was thinking I may meed more intake because the fans blow alot less air when the side is on. I opened up an area in the ft…
  • Ok Thats what I needed to know. I didnt know if connecting the rpm wires would cause problems with the controller. Thanks I was looking at the silver version of that controller too.
  • profdlp You are good!!! I changed the bootup order to boot up off of the cd drive. That worked. Its formatting now Thanks ThanksThanksThanksThanks
  • The one that I am building.
  • You guys all bring up valid points but if you go by you pc airflow and heat tests it really looks like exhaust only is the way to go BUT---- this is only my 1st custom computer so I dont know what really works. my case has 2 fans spots in the ft…
  • Ok I set the cpu multiplier to 12.0v cpu external to 166 mhz now it says unknown cpu but the mhz now says 2000mhz. if i set multiplier at 10and cpu external at 200 after saving settings and exit bios comp does not restart and the screen goes black…
  • Vcore is set at 1.575- I set it at 1.6 along with the other changes with the same results. should I just chage the core voltage and nothing else?
  • I must be doing somthing wrong because the computer shows a black screen even though it is on. I have to push and hold the button to turn it off and when I turn it back on it says it is in safe mode and go into bios to set cpu this is what i did c…
  • Yes it is the one in the sig I changed the multiplier to 10x. when I change memory frequency from auto -to by speed - the resulting frequency changes from auto to 200mhz Is this what I want or am I missing somthing.
  • I was at my folks house the 4th and there is not a cmos battery on the mb. In bios there is a reset cmos and I did that with the original cpu and it did not change anything. It still boots up ok sometimes and sometimes it boots up with a kind of t…
  • That is what I did with my compaq and it works fine.It had 1 128 mb pc100 and I added 2 128mb pc133.leishi85 is rite just try it it wont hurt anything
  • My coolermaster heat sink was real rough and it wasent flat either. It took awhile with 400 to get it flat.I was going to try Robs brown paper bag idea but it is probally overkill.
  • CyrixInstead I wasent offended at all and I didnt think I was being insulted. And if you knew what I went through to get this 54.6 connection you would think it was funny. It loads up pretty fast unless there is alot of pictures. and I am only pay…
  • Why do I feel like you guys are making fun of me?
  • My compaq was a pos locking up all the time until I did all the updates on the comaq web site. Then I souped it up with more memory and windows xp and a v92 modem and it works perfectly now. I am building my first computer even though it works fine …
  • You really should match all of the memory. Run either 2 or 4 256's. My mb only has 3 slots. I want to run dual channel. I have read a few threads on this and they never really came to a conclusion. also some say that it dosent really do much. …
  • I realize you are trying to save money (always smart), but 256MB will be barely enough just get Windows XP running. I was going to use 2 or 3 of the 256 meg chips. or 2 256 in one channel and a 512 in the other channel. I havent figured out t…
  • They are ok with the computer even though it is really slow.They have alot of family pics and have it like they want it-you know they dont like change- I was just playing with it and now I just want to fix what I did. I will try reset the cmos by r…
  • This coolermaster hsf was a great deal but the cpu mating surface was real rough. I used glass and back and forward pattern turning 90 degrees every 20 strokes. I started with 400 grit to get all the marks out then went 1000 -1500 -2000 grit. Its …