F.E.A.R. update?

botheredbothered Manchester UK
edited September 2006 in Gaming
I have played and enjoyed F.E.A.R. I want to update it to 1.07. Whan I start the game it says there is an update available, if I click yes it downloads it. Then it tells me the update isn't for my version. I have looked for and found several 1.07 downloads, two 300+meg, 3 hour downloads tell me it is only for the USA version. I have found the UK download but it will take 37 hours to download then stopped half way through.
Anybody know where to get this patch that doesn't take two days to download?

Comments

  • NecropolisNecropolis Hawarden, Wales
    edited August 2006
    Gamershell, where I get all my patches from

    http://www.gamershell.com/download_15156.shtml
  • botheredbothered Manchester UK
    edited August 2006
    Ah, already tried that one Neo, that's 1.06 to 1.07 patch. I need either the global 1.07 patch (300+meg) or patches to get it to 1.06, mine is 1.02 at the mo.
  • botheredbothered Manchester UK
    edited August 2006
    Well I'm getting the others so I'll try them one at a time and see if it updates. I want the combat multiplayer game that (I think) comes with 1.07.
    Cheers Neo.
    Edit, Fear combat, 5 hour 1.7Gb, patience william, patience.
  • DogSoldierDogSoldier The heart of radical Amish country..
    edited August 2006
    hehe, I recently moved from satellite to dsl and hence, able to game effectively. I updated FEAR from 1.01 to 1.07 (over 200 MB) and I love it. It's been 8 months since I last played. The difference is amazing with 2 GB of RAM, not to mention the new CTF maps. bothered, my FEAR alias is DogSoldier (No surprise there..) Look me up and send me your alias, I'll see if I can find you.
  • ThraxThrax Professional Shill, Watch Slut, Mumble Hivemind Drone Austin, TX
    edited August 2006
    Hey, grats on the DSL, DogSoldier! Must be like a whole new world of gaming for you. I know you're a big gamer, and sat must've seemed a nightmare. :D Cheers!
  • botheredbothered Manchester UK
    edited August 2006
    I don't know if I'll ever get it. I have patches from 1.02 to 03 to 04 and 05 to 06 and 07 and the full 1.07 combat patch. I can't find a 1.05 patch for the UK game so the others won't install. After waiting 4 hours for the full combat download it tells me the header is damaged so that won't install either. I am now downloading yet another 04-05 patch, If this doesn't work I don't know if I can be bothered to carry on with it, installing the patches is harder than the bloody game.
  • DogSoldierDogSoldier The heart of radical Amish country..
    edited August 2006
  • botheredbothered Manchester UK
    edited August 2006
    Almost got them now but not from there DogSoldier. If these don't work I'll give it another go from there though, cheers.
  • botheredbothered Manchester UK
    edited August 2006
    Right, I give up. I don't want to play anything that badly that I will be messed about for two days. I eventually tried Worthplaying and I can't get the updates from there either. Tried all four available servers and got nowhere. I have now deleted all the patches I had already got. When 'they' decide to make this available without two days of frustration I may have another go, until then I've had enough.
    Thanks all.
  • primesuspectprimesuspect Beepin n' Boopin Detroit, MI
    edited August 2006
    Bothered, I'll get it and host it on the SM server for you.
  • primesuspectprimesuspect Beepin n' Boopin Detroit, MI
    edited August 2006
  • botheredbothered Manchester UK
    edited August 2006
    Thank you Brian. I couldn't leave it so started the game again. It wants to update so I'm letting it. I have updated by a couple of patches since I last let the game update itself, when it failed, maybe this time it'll work. If not I am downloading the two files you linked to. You'd think the latest patch would contain everything from previous patches eh?
    Thanks again.
  • botheredbothered Manchester UK
    edited August 2006
    Phew. The games auto update took over three hours to download the wrong version, again, then I installed the above two plus the 1.06. Finally I can play online. I am going to try and get combat tomorrow and try it out. Why this isn't easier is beyond me, I hope it's worth it.
  • botheredbothered Manchester UK
    edited September 2006
    And it is. Quite impressed with it really. I can start a server really easily and people join it. Excellent graphics and all the weapons from the game. Thanks all, I'm glad I carried on with it.
Sign In or Register to comment.