If geeks love it, we’re on it

Howdy, Stranger!

You found the friendliest gaming & tech geeks around. Say hello!

Thunderbird/Gmail - Can't email myself

sfleurietsfleuriet Texas New
edited Jan 2007 in Science & Tech
I've discovered a weird problem in Thunderbird.... I've been using my Gmail account in Thunderbird for a few months with no problems, except for a new one I've just found. When I compose an email in Thunderbird and send it to myself, it sends just fine. Only problem is... I never ever get it in Thunderbird! I've checked all the folders, made filters telling Thunderbird to take messages sent from me and put them in the Inbox, checked the Junk box, everything. If I log onto the Gmail website, of course every one of them are there. I just can't get them in Thunderbird!!! Any ideas???

Comments

  • PterocarpousPterocarpous Rosie the Riveter Lives On in CA, USA!
    edited Jan 2007
    sfleuriet wrote:
    I've discovered a weird problem in Thunderbird.... I've been using my Gmail account in Thunderbird for a few months with no problems, except for a new one I've just found. When I compose an email in Thunderbird and send it to myself, it sends just fine. Only problem is... I never ever get it in Thunderbird! I've checked all the folders, made filters telling Thunderbird to take messages sent from me and put them in the Inbox, checked the Junk box, everything. If I log onto the Gmail website, of course every one of them are there. I just can't get them in Thunderbird!!! Any ideas???

    Hello sfleuriet
    It may be a pop-server configuration issue. We know that your SMTP configuration is ok because you are able to send emails and they do indeed arrive in your Gmail webmail Inbox.

    Here's a link I found. It's for MAC but the info. is the same if you are familiar w/ configuring email clients. Let us know how you progress w/ the problem and come back w/ more questions or answers you discover. :)
  • sfleurietsfleuriet Texas New
    edited Jan 2007
    Well I haven't had a problem receiving any other emails... let me do some tests just to make sure though ;)
  • sfleurietsfleuriet Texas New
    edited Jan 2007
    http://gmail.google.com/support/bin/answer.py?answer=38343&topic=1556

    I followed everything exactly like it says there... and I'm receiving emails from everybody else, and I can send them out fine, but I still don't receive emails that I send to myself in Thunderbird, FROM Thunderbird! :werr:
  • PterocarpousPterocarpous Rosie the Riveter Lives On in CA, USA!
    edited Jan 2007
    sfleuriet wrote:
    Well I haven't had a problem receiving any other emails... let me do some tests just to make sure though ;)

    Allrighty. Could have been a problem on Google's end that day....
  • sfleurietsfleuriet Texas New
    edited Jan 2007
    Nope it still doesn't work...
  • PterocarpousPterocarpous Rosie the Riveter Lives On in CA, USA!
    edited Jan 2007
    sfleuriet wrote:
    Nope it still doesn't work...

    Is the POP configuration ok?
    If yes, then your Thunderbird profile could be corrupt.
    Try creating a new profile in Thunderbird and set up your gmail acct there.

    If the problem persists....
    Have you tried any other email clients? (Eudora, OE, Outlook, etc.?)
  • profdlpprofdlp The Holy City Of Westlake, Ohio
    edited Jan 2007
    I had a little trouble setting up my Gmail account in Thunderbird but was eventually able to get it going. As an experiment I just emailed myself from my ISP account to my Gmail account and it worked fine.

    However, when I tried to reply from Gmail back to my ISP account I received the attached error message.

    I'll look into it, but I have to go out for a while. If you haven't got it sorted out by the time I get back I'll let you know what else I find. :)
  • PterocarpousPterocarpous Rosie the Riveter Lives On in CA, USA!
    edited Jan 2007
    profdlp wrote:
    I had a little trouble setting up my Gmail account in Thunderbird but was eventually able to get it going. As an experiment I just emailed myself from my ISP account to my Gmail account and it worked fine. However, when I tried to reply from Gmail back to my ISP account I received the attached error message.

    To be clear, is all of this taking place within your email client (Thunderbird)? IOW, are you using webmail or any other email client during any part of this process?
    If not, then I'm inclined to believe yours is a configuration problem.

    Please check the link provided in post #2 to verify your configuration is correct.
    http://gmail.google.com/support/bin/answer.py?answer=13275

    Here's another resource added in post #4 by sfleuriet.
    http://gmail.google.com/support/bin/answer.py?answer=38343&topic=1556

    Again, the instructions from post #2 are for a MAC, but if you're familiar w/ configuring email accounts, you'll find the info. you need. If not, just let us know. We'll help you sort it out.
  • PterocarpousPterocarpous Rosie the Riveter Lives On in CA, USA!
    edited Jan 2007
    sfleuriet wrote:
    http://gmail.google.com/support/bin/answer.py?answer=38343&topic=1556

    I followed everything exactly like it says there... and I'm receiving emails from everybody else, and I can send them out fine, but I still don't receive emails that I send to myself in Thunderbird, FROM Thunderbird! :werr:

    I need for you to be more specific.....

    Which email acct(s) are you sending from?
    -AND-
    Which email acct(s) are you sending to when this occurs?

    Have you tried setting up a new Thunderbird profile yet? :nudge:
    -OR-
    Setting up the email in a differenet email client?
    I strongly recommend you do this in order to rule out the possibility of a corrupt Thunderbird profile, a compatibility issue w/ Thunderbird, or a bug w/ POP gmail.....
  • hypermoodhypermood Smyrna, GA New
    edited Jan 2007
    I've had this problem with gmail and thunderbird as well as far as I can remember. If I send to myself, Thunderbird won't download it. If I send to myself from thunderbird using a another gmail account, it works.

    I believe this is a gmail POP "behavior."
  • PterocarpousPterocarpous Rosie the Riveter Lives On in CA, USA!
    edited Jan 2007
    hypermood wrote:
    I've had this problem with gmail and thunderbird as well as far as I can remember. If I send to myself, Thunderbird won't download it. If I send to myself from thunderbird using a another gmail account, it works.

    Hello Fellow Southerner! :wave:

    This is a good reason to try setting up a different email client (e.g. Outlook Express, Qualcomm Eudora, Microsoft Outlook, Netscape, etc.) and trying again. This would go a long ways toward narrowing down whether this issue is a bug in the original email client (in this case, Thunderbird) -OR- is a result of a corrupt profile in the original email client -OR- a bug w/ POP gmail.
  • PterocarpousPterocarpous Rosie the Riveter Lives On in CA, USA!
    edited Jan 2007
    hypermood wrote:

    Good Job hypermood!! Civilization has just advanced a notch as a result of your dilligent efforts! Well done!! :woowoo: :woowoo:
  • profdlpprofdlp The Holy City Of Westlake, Ohio
    edited Jan 2007
    Good to see an answer posted so quickly.

    As for myself, I'll just have to remember not to email myself. Now, if I can just keep from talking to myself, all will be good. :vimp:
  • sfleurietsfleuriet Texas New
    edited Jan 2007
    Yeah I guess its just a problem that can't be fixed... that sucks. And no I don't want to try any other clients - I support Firefox and Thunderbird for life :respect: :thumbsup:

    Thanks for your help
Sign In or Register to comment.

The 5¢ Tour