My GPU is running at 8x instead of 16X

My GPU is running at 8x instead of 16X
my mobo is My asus z-97-e

when i plug in any thing on the second PCI-E slot it makes my first slot run at 8X

because all my PCI E X1 is been BLOCKED by my Graphics card.... so i plugged in my Wifi PCI E on the second slot of PCI E X16

any ideas how to fix this?

Comments

  • TushonTushon I'm scared, Coach Alexandria, VA Icrontian

    because all my PCI E X1 is been BLOCKED by my Graphics card.... so i plugged in my Wifi PCI E on the second slot of PCI E X16


    From your user manual. It looks like you might need to find a setting to ensure you are in "single vga/pcie" mode instead of dual.

    Just to confirm:

    In this image, confirming your setup:

    • slots labeled 1, 3, and 4 are all not able to be used for your WiFi card (blocked by GPU)
    • Slot 2 - GPU
    • Slot 5 is where you have your WiFi card
  • stealth1111stealth1111 Canada Member

    yes that is correct Slot 1 is used by Sound card

  • TushonTushon I'm scared, Coach Alexandria, VA Icrontian
    edited December 2020

    To confirm that you are looking at the right problem:

    • shutdown PC
    • remove the wifi card
    • boot up and confirm GPU runs at x16 with no other changes

    If that works, then you can look for a setting to limit second slot bandwidth to x8, or something similar. There are a number of settings/options referenced that you might look out for here: https://graphicscardhub.com/gpu-pcie-running-x8/. I would start with looking for a setting to limit bandwidth, then updating BIOS if available, and go from there.

  • stealth1111stealth1111 Canada Member

    @Tushon said:
    To confirm that you are looking at the right problem:

    • shutdown PC
    • remove the wifi card
    • boot up and confirm GPU runs at x16 with no other changes

    If that works, then you can look for a setting to limit second slot bandwidth to x8, or something similar. There are a number of settings/options referenced that you might look out for here: https://graphicscardhub.com/gpu-pcie-running-x8/. I would start with looking for a setting to limit bandwidth, then updating BIOS if available, and go from there.

    when i remove the Wifi card my GPU is back to 16X

  • TushonTushon I'm scared, Coach Alexandria, VA Icrontian

    Okay, sounds like you are on the right track then. Start looking through BIOS for settings!

  • TushonTushon I'm scared, Coach Alexandria, VA Icrontian

    this line makes it seem like you might be out of luck though:

    Expansion slots
    2 x PCI Express 3.0/2.0 x16 slots (single at x16 mode or dual at x8/x8 mode)

  • stealth1111stealth1111 Canada Member

    @Tushon said:
    this line makes it seem like you might be out of luck though:

    Expansion slots
    2 x PCI Express 3.0/2.0 x16 slots (single at x16 mode or dual at x8/x8 mode)

    yea... i was looking all over the Bios no luck its a cheap Mobo so yea lol..........
    Thanks Tushon your always Msg me back on all my Posts your a life Saver!!!!

    i might make a another post later on. On making a NEW PC!!! this pc is 7+ years old thinking of making a new PC not sure yet!!! i hope you will be there for me on that 1 too hahahh

    Thanks alot!!!

  • edcentricedcentric near Milwaukee, Wisconsin Icrontian

    So have you tried the GPU in slot 2 and he others in the 1x slots?

  • mertesnmertesn I am Bobby Miller Yukon, OK Icrontian

    It's not a motherboard setting. It's a hardwired division of the PCIe lanes and there's no way around it. Almost every motherboard outside the high-end consumer range does something similar. Best case here is to plug your wifi card into the PCIEx1_3 slot if your GPU isn't blocking it.

Sign In or Register to comment.