Windows NT Server 4.0 Woes

SimGuySimGuy Ottawa, Canada
edited July 2003 in Science & Tech
I've got a 40 GB HDD setup in the following manner:

C Drive: 19085 MB, Windows XP Pro (NTFS)
19085 MB Unpartitioned Space.

I want to install Windows NT Server 4.0 and dual boot with Windows XP.

Unfortunately, Windows NT Setup is having a hard time seeing larger than 8.4 GB of my 40 GB disk.

When I attempted to install Windows NT Server onto the "C" partition, it successfully installed up to the point where the DOS setup mode is complete. On that restart, instead of being presented with the boot menu, I was given the following string right after the BIOS:

L 01 01 01 01 01 01 01 01..............................

Is there any way to successfully install Windows NT Server onto a logical drive created in the 19085 MB of unpartitioned space WITHOUT destroying my Windows XP Pro partition? :)

Thanks :)


I should mention this system is an AMD Athlon 1000 (Slot A), 256 MB PC133, 40 GB HDD, GeForce 3 & 16x DVD-ROM. :)


  • primesuspectprimesuspect Beepin n' Boopin Detroit, MI Icrontian
    edited July 2003
    You didn't mention what SP your version of NT 4 is. You'll have to slipstream the latest SP (6a) and make a new install CD, cause it sounds like you are running into the Pre-SP4 (or was it 5) 8.4gb barrier.

    If you have SP4 or higher, and it's still not working, it's probably not going to work.
  • DexterDexter Vancouver, BC Canada
    edited July 2003
    NT4 will recognize larger than 8.4 GB...after you upgrade to SP4 or higher. If your install disk is SP3, do the install, then run the SP installer (use 6 if you have it) and it should see the rest of the partition.

    Don't know about that error though, never seen that myself.
  • SimGuySimGuy Ottawa, Canada
    edited July 2003
    Turns out it was a couple of different problems.

    Windows NT suggests that I over-ride the LBA settings in the BIOS to set the number of cylinders on the hard disk to 1024 & NO larger.

    By doing that, I was able to install Windows NT without the "L 01 01 01 01 01 01" problem. Might have been related to the NT boot loader not being able to read the MBR.

    There is no easy way to "slipstream" a Windows NT 4.0 CD. You have to manually copy and replace each file.

    Instead, you can download the "Microsoft ATAPI Driver Update SP4", a driver which you can then copy to a floppy disk and utilize during Windows NT setup in DOS-Mode when it asks you to detect mass storage controllers. Skip the usual detection and utilize the updated ATAPI driver and presto: it worked fine :)

    Thanks for the help everyone :)
Sign In or Register to comment.