Problem updating Video Bios

Al_CapownAl_Capown Indiana
edited July 2003 in Science & Tech
I've got a radeon 9700 np that i'm trying to unlock through updating the video bios to the 8004 version. I tried booting off the floppy but it would just tell me to start ms dos and then boot. I tried making an ms dos bootdisk but that didnt seem to help at all. I tried making a bootable cd, but when i set up my boot devices 1) floppy 2) cd-rom 3) hd-0 it would just boot into windows.

I really want to unlock this card and make sure i can oc it. Once i get it unlocked i plan on putting a retail amd hs and fan on it then going past 325/310. If anyone knows exactly how to do this please give me an instant message or icq as it will be easier to work it out.


Sorry for being an ass in the past, al.


  • Al_CapownAl_Capown Indiana
    edited July 2003
    Update: Placed the flash utility and the bin file on a floppy and booted, got the message "remove disks or other media press any key to restart". Tried only the flash utility got the same message. MAde an ms-dos startup disk and accessed the atiflash utility but was clueless of how to flash the card once in the utility. /me goes to google and hardocp
  • Al_CapownAl_Capown Indiana
    edited July 2003
    Problem solved, found a fantastic thread over at rage3d and went ahead and updated the bios. Reinstalled the drivers and now i have a radeon 9700 pro

    Now i feel sorry for the chumps who paid $70 more than me ;D

    :respect: mmm i smell success... on to overclocking it.
  • SpinnerSpinner Birmingham, UK
    edited July 2003
    Glad you got it sorted. Could you do us a favour and post a link to that thread you found over at Rage3D.

    Thanks in advance.

  • Al_CapownAl_Capown Indiana
    edited July 2003
    Sure thing. I considered writing an article on it if you prefer. Let me go find it. This is a fantastic thread
  • croc_croc_ New
    edited July 2003
Sign In or Register to comment.