Please update clients that are not 3.x

TBonZTBonZ Ottawa, ON Icrontian
edited July 2003 in Folding@Home
As announced yesterday by the big man himself, update to 3.X now if you happen to be currently running a 2.X or earlier folding client.
We are terminating support for 2.xx clients, so please upgrade ASAP. 2.xx clients have problems with certain types of WUs, especially certain Gromacs WUs.

Thanks,

Vijay

http://forum.folding-community.org/viewtopic.php?t=5223

Comments

  • mmonninmmonnin Centreville, VA
    edited July 2003
    Man its been forever since 2.19, the last version you can run more than 4 clients on one computer.
  • DanGDanG I AM CANADIAN Member
    edited July 2003
    is 3.24 the newest one out?
  • mmonninmmonnin Centreville, VA
    edited July 2003
    Newest Official. There is a 3.25 beta client so that AMDs can run SSE optimizations.
Sign In or Register to comment.