C4D Objects won't move

V-PV-P State College, PA Member
edited August 2010 in Internet & Media
I've been playing around with C4D and now when I try to move any of the objects, lights or anything, they just rotate instead of moving, and the same thing happens when I try to scale.... :bawling:

~~~~~~~~~Problem Solved~~~~~~~~~~


  • edited August 2010
    Help! I'm having the same problem... Please can you tell me how you solved it? I know it was a long time ago, but you might remember... If you don't can anyone else help?

    All of the movement/scaling handles are locked (though visible) and the object just spins around its centre. You can move things by typing co-ordinates, but that takes forever!
  • V-PV-P State College, PA Member
    edited August 2010
    I had to reinstall it since no one seemed to know how to fix it. It happened to me several times and every time I ended up having to reinstall...
  • edited August 2010
    I was thinking that re-installing might be the only option... If I do hear of a solution I will post it here! Thanks for replying...
Sign In or Register to comment.