a simple fix for those 0x0000008E error

edited May 2009 in Hardware

...and report here to see if that works.

this is for a simple fix, back up all your data first.(optional)

A new install?will that make it go away.(hopefully)most likely by the way im not running any virus protection firewall etc at the momment.(is probably the cause)

also if i update the bios will i still be able to use my cd ?(who nkows)that came with the mobo?well at least some componnents might result incompatible with from my experience i should of never done this but i need to regardless because of some dependability towards some unperishable programs(like msn direct x etc].(force me to give up some features i really dont like updates)
slower speeds are the results of these things every thing was fine until i got on the net.

I will report this to this site so maybe others can get simpler answers.
it also gets very hot when its about to turn off, cpu 5200 windsor) idles between 43_48 degrees celsius. asus... mobo shutts down sometimes aswell, i like this feature but most times i think it justifies a weaker board this is my second asus board shutting down(its part of the features on asus as everyone nkows) this one doesnt even go under 200mhz fsb i mean 200fsb(maybe there is a jumper i dont nkow, that can help decrease the speed below or an update) is the lowest is what i ve been running it at in any case to early to make accusations but i will report to this site.

Tried memmory troubleshooting as well i dont think ocz is the issue comparing with kingston anyway, i know for certain almost: that shutting down is most of the times not the memmory issue as you maybe easily able to test the memmory in another pc with similar memmory pin amounts... video card is an xt1950 wich has problems(but capable of displaying 1 billion colors) with the fan delay but not as bad as the north bridge on my asus m2n sli wich is what im talking about throughout this post but had similar issues of shutting down with an asus deluxe A7N8XE ultra mcp mobo wich i cant figure out why it would never run at the full 200 (athlon 3200 barton core) now running at 1094 megahertz and low memmory speeds keeps dropping and dropping or is that the way it goes.........

maybe the updates and viruses created by the virus companys...powersupply is a therlmatake toughpower 600 watts the 5 volt rail is now under 5 volts down to 4.95v-4.97v respectively i dont think thermaltake is the target either as they are very good compared to antec from my experience... case nzxt lexa red... bluray hdvd optical drive... windows xp pro extarnel honeywell noisy fan used to add more wind cooling wich works great.i dont think that static dishcharge is the case of systems shutting down after a while as im very uncarefull and thats the way these componnent should be made without fear of silly reasons why they should degrade a product.

Reseating evrything from scratch helps espeicialy testing out of the case for maximum sucess rate.
anyways im reinstalling...because avg got installed and now nothing is booting back i didnt wish to go trough the recovery console(even if i knew how to use it within dos mode) or repair option even if it was repairable/available.

By the way usb fix wasnt installed as well from the beggining ...the usb slower speeds and other usb problems is a major issue tha isnt getting solved because of operating system issue/flaw thing i guess im not sure but really dislike the process wich means i might have to give up on the usb 2.0 on my asus A7NXEdeluxe ultra(since two of the usb ports are not working it seems as they are not lighting up.

the system seems to be stable now everything seems fine for now exept the usb i missed the process of enhancing them but the note states that the driver came with software i dont know why im getting this new error but its not shutting off for now while playing ut2004...let you nkow if anything else happens.

evrything seems still to be going ,but after installing zonealarm the pc needed to shut down and was updating thats when i got memmory reference errors again so microsoft is to blame for missing some updates while shutting down it did not complete the updates that came after service pack 3 i think it was updates 27-33 anyway/in anycase i turned automatic update off now.but did not get these errors again.

here is more help for other similar hardware and software related troubles:

Try removing the motherboard from the case and test on a piece of cardboard or something non conductive with just the motherboard, CPU, RAM and vid card. Do not hook up any drives or extra cards.
If that doesn't work, try using only 1 stick of RAM and move it to different slots then try the other stick(s) in different slots.for other similar relatedcomputer issues shutting down etc also a short circuit can cause random shuttdowns decreasing speeds help's sometimes ,in the bios clear cmos /battery out for 1 or 2 minutes.

Dont forget every riser on the mobo and case for good clean contact. inspect all parts and so on... take your time.be careful.turn the switch of the powersupply to off or better yet unplug.

And finnaly follow the installation of xp/vista etc very carefully.if anything misses during installation it could be the disk(try cleaning) or hard disk or optical drive.tune up utilities is also a good program to have for disk health issues defraging other cleaning helps.mildly..

Day 4 still no isssues im a happy camper.

i hope this helped someone:tongue: i know almost for certain you will encounter these chain of errors again.since we dont live in a perfect world.
Sign In or Register to comment.