Twitter on the home page borked

BobbyDigiBobbyDigi ? R U #Hats !TX
edited March 2011 in Community
Not displaying the stream.

Tested in FF logged in or out on two different computers. Could be a twitter problem, just throwin' it out there in case its an IC issue.

Comments

  • RyderRyder Kalamazoo, Mi
    edited March 2011
    Confirmed
  • the_technocratthe_technocrat IC-MotY1 Indy
    edited March 2011
    RyderOCZ wrote:
    Confirmed

    Confirmed

    Chrome 10.0.648.151
  • mertesnmertesn I am Bobby Miller Yukon, OK
    edited March 2011
    Works for me
  • QuadWhoreQuadWhore Toledo, Ohio, U.S.
    edited March 2011
    mertesn wrote:
    Works for me

    As with me.
    Chrome 10.0.648.204
  • mertesnmertesn I am Bobby Miller Yukon, OK
    edited March 2011
    Oh yeah. FireFox 4
  • edited March 2011
    Doesn't work for me with Chrome 10.0.648.151, does work with Firefox 3.6.13.
  • QuadWhoreQuadWhore Toledo, Ohio, U.S.
    edited March 2011
    Possibly check your extensions?
  • BobbyDigiBobbyDigi ? R U #Hats ! TX
    edited March 2011
    Working now on FF 3.6.16
  • pigflipperpigflipper The Forgotten Coast
    edited March 2011
    Not working on Chrome 10.0.648.204
  • mertesnmertesn I am Bobby Miller Yukon, OK
    edited March 2011
    Works on IE 8 too.
  • RyderRyder Kalamazoo, Mi
    edited March 2011
    Still not working of FF4, I have like 2 extensions.
  • mertesnmertesn I am Bobby Miller Yukon, OK
    edited March 2011
    Weird. FF4 works just fine for me. What extensions are you using?
  • RyderRyder Kalamazoo, Mi
    edited March 2011
    mertesn wrote:
    Weird. FF4 works just fine for me. What extensions are you using?
    How do I find that out.. maybe I have none. ;D

    EDIT: Skip it.. I hit reload and all the twitter came up. Must have been twitter API was down the other day and I was still loading a cached page.
  • mertesnmertesn I am Bobby Miller Yukon, OK
    edited March 2011
    RyderOCZ wrote:
    How do I find that out.. maybe I have none. ;D
    Click the Firefox button in the top left corner, select Add-ons. Glad to see a refresh fixed it.
  • pigflipperpigflipper The Forgotten Coast
    edited March 2011
    Works now for me in Chrome 10.0.648.204
  • LincLinc Bard Detroit
    edited March 2011
    Disabled it until Twitter gets their shit together.
Sign In or Register to comment.