Flash problem - no volume controls on some videos

CBCB Ƹ̵̡Ӝ̵̨̄ƷDer Millionendorf- Icrontian
edited July 2011 in Internet & Media
Some flash videos have lost their volume controls, and they end up being either too loud, and I have to turn down my speakers, or worse, they are too low, or silent, with no way to turn them up.

Jon Stewart is completely silent.

Where are the volume controls in this picture? Are they only missing for me, or are they gone for you guys too?

They haven't disappeared from every flash player, only a few. YouTube players, for example, still work just as expected. I've mostly run into it with players on promo websites (like sites for marketing a specific video game), and Jon Stewart. Jon Stewart is the only one that is completely silent. Most of them are too loud.

It does the same no matter what browser I open it in.

This problem is making me feel dumb. It's like I'm looking for my sunglasses while they're on top of my head. What kind of idiot can't figure out how to use a flash player?


  • TushonTushon I'm scared, Coach Alexandria, VA Icrontian
    edited July 2011
    Gonna ask the stupid questions: you have latest version of your browser and latest version of flash for that browser? Have you tried it with other browsers?
  • CBCB Ƹ̵̡Ӝ̵̨̄Ʒ Der Millionendorf- Icrontian
    edited July 2011
    Yes, everything is up to date. It does the same thing in Chrome, Firefox, and IE. I don't have Opera installed to test with, but I'd imagine it's the same there.
  • TushonTushon I'm scared, Coach Alexandria, VA Icrontian
    edited July 2011
    How very odd. Perhaps try going into Control Panel and messing around with Flash settings? I've never seen it and google isn't turning much up but here is a possible thing with directions for what I was thinking:

    Allow third-party Flash content on your computer:
    Visit the Adobe Flash Global Storage Settings Panel.
    The Adobe Flash Player Settings Manager should display.
    Check the box labeled: "Allow third-party Flash content to store data on your computer."
    To ensure the check sticks please click one of the tabs at the top of that box and then click back to the (Global Storage Settings Panel). The box should still be checked.
    Once this is complete, close all browser windows and try re-playing the Live Event.
    Please be advised that this action stores a Flash cookie on your computer. Flash enables this by default upon install.

    Check your Antivirus and Firewall software to see if you're blocking third party Flash content.
  • CBCB Ƹ̵̡Ӝ̵̨̄Ʒ Der Millionendorf- Icrontian
    edited July 2011
    Everything is up to day, and all permissions are on. The only security software I use is Windows Security Essentials, and I don't have it set to block anything. Not sure how to check further on that, but it's only some websites which have the issue, so I'm not sure it could be that.

    It made me think to look and see if the daily show website was actually storing anything on my system, so that I could perhaps delete it, but either it isn't, or it's not stored under thedailyshow.com, so I just deleted all flash storage, which I hope I don't come to regret.

    Problem is still there. I checked on other PCs in the house, and it's only my main PC which has the issue.
  • I am having this same exact issue, any fix!? This is driving me nuts!
  • CBCB Ƹ̵̡Ӝ̵̨̄Ʒ Der Millionendorf- Icrontian
    The problem went away when I reinstalled my OS, but I still don't know what was causing it in the first place.
  • well i fixed it by doing a system restore...I'm running windows 8. After doing the restore I had to install all the programs i use again. I installed everything i knew was ok first then created a restore point. Then installed the one new program I just started using and BAM there it was! I got a remote desktop app for my iphone called "splashtop" , when i install the streamer from the website on the pc, thats what does it, which stinks cause i love this remote desktop, it works great with windows 8 =/
  • TushonTushon I'm scared, Coach Alexandria, VA Icrontian
    Try teamviewer?
  • primesuspectprimesuspect Beepin n' Boopin Detroit, MI Icrontian
    Nice! Thanks for posting the fix :)
Sign In or Register to comment.