GIGABYTE GA-EP45-UD3P Boot Failure

QCHQCH Ancient GuruChicago Area - USA
edited May 2012 in Hardware
I've been doing this stuff for years but it still amazes me that I can be so stumped on technical issues such as this...

I have a GIGABYTE GA-EP45-UD3P Motherboard, Intel Core 2 Quad Q9550, 750w OCZ Power Supply, stock Intel CPU cooler, and AMD Radeon HD 5870. It is a nice gaming rig. Yesterday it crashed out of BF3 to the desktop. I decided that the rig needed some cleaning. I took it out to my garage and grounded the case and proceeded to blown out all the dust via air compressor. I made sure none of the fans were forced to endure the 110 psi blasts and I was rather happy with the outcome. I proceeded to take it back to my gaming table and plug it back in. Here is the beginning of the weird stuff.

I fire it up and I get a quick flash of LEDs, fans kick on, CPU fan moves a little then the system power cycles, and cycles, and cycles ever 2 seconds. Never posts. I begin the triage. Reset the BIOS then removed all devices and only plugged in CPU, RAM, Video and tried to power up. FAILED. I went with less memory, same result. Tried various memory, video, no video card, different PSU, different CPU cooler, even swapped CPU and nothing.

So, I took my GPU, CPU, PSU, and Memory and put it into a crappy MSI MiniATX board and it worked. So... I can only surmise that the Gigabyte board is dead.

Do you agree?

Comments

  • QCHQCH Ancient Guru Chicago Area - USA
    I MIGHT have the board under warranty still (3 year)... I hope so. With EPIC approaching and I just finished backing up my work PC to my gaming rig so I have data on my RAID-0 drives (I know, I know...) so I really need a RAID controller to read the drives.
  • RyderRyder Kalamazoo, Mi
    It sounds like it, yes. With Gigabyte however - how did you clear the CMOS? Just move the jumper? Remove the battery, short the jumper, make sure PSU is unplugged from wall or completely from board.
    Leave it this way for 30 minutes minimum. Once that is complete, try reconnecting and booting.
  • TushonTushon I'm scared, Coach Alexandria, VA
    edited May 2012
    My normal clear CMOS with all power drain is just
    *Turn off power switch on PSU
    *Hit power button on computer to clear remaining power
    *Remove battery and hit jumper/button, following any manufacturer guidelines. In your case (PDF),
    To clear the CMOS values, place a jumper cap on the
    two pins to temporarily short the two pins or use a metal object like a screwdriver to touch the two
    pins for a few seconds.
    *Replace battery/jumper to normal positions (remove jumper, in your case) and turn switch back on, power up

    Anyhoo, the stuff you tested seems to indicate that it is indeed in a bad spot. For RAID recovery, this is said to be able to replicate the RAID environment if you have an OS installed on an additional drive then point the program at the two RAID drives. (This is paid software) Is that along the lines of what you wanted?
  • QCHQCH Ancient Guru Chicago Area - USA
    I pulled BIOS battery and unplugged power. I didn't bother with the jumper. I didn't time it but I think it was at least 15 minutes. I will try pulling BIOS battery, jumpering, no power, and hit the reset/power button and leave it for 30 minutes.
  • QCHQCH Ancient Guru Chicago Area - USA
    Uh oh... I bought the board from @GnomeWizardd back in Jan. 2010. Maybe he can help with RMA if the BIOS stuff doesn't work.
Sign In or Register to comment.