shutdown.exe /t not working on Server 03

phuschnickensphuschnickens Beverly Hills, Michigan
edited May 2012 in Science & Tech
Should be a simple one... I'm trying to issue a shutdown.exe /l /t:10 on a Server 03. All I'm getting is the standard usage list as if I'd typed shutdown /?. Command works fine as long as I leave off the /t argument. I've tried replacing the / with -t and removing the : replacing it with a space and a number of other different configurations of the same command. Anybody have any ideas on this?? Thanks in advance.

Comments

  • ThraxThrax Professional Shill, Watch Slut, Mumble Hivemind Drone Austin, TX
    edited May 2012
    It's "/t[SPACE]###" not T:### or T###.

    With a space.
  • phuschnickensphuschnickens Beverly Hills, Michigan
    edited May 2012
    Actually tried that too. Still no beans. According to the shutdown.exe's usage explanation, I should be able to just issue a /t or -t argument and it will default to 30s but no beans on that either... bear in mind that I have used shutdown.exe with a /t argument successfully on non-Server 03 PCs. Any other thoughts?

    EDIT: I've figured out a work-around that is functional for my purposes but I'm still interested in the actual solution to this if anyone wants to weigh in. Thanks again.
  • AnnesAnnes Tripped Up by Libidos and Hubris Alexandria, VA
    I always use shutdown /t 000 - any reason you're using the .exe in there?
Sign In or Register to comment.