Having trouble installing Ubuntu via USB

I am attempting to install Ubuntu on my friend's HP Mini netbook. I used Universal USB Installer to make a bootable USB of Ubuntu 13.10.

I boot from USB and it shows the Ubuntu boot screen. I select "Install Ubuntu on a Hard Disk." It then unpacks some things and then shows the Ubuntu logo on a loading screen.

After the loading screen is where I get the error:
(initramfs) Unable to find a medium containing a live file system
I'm not sure how to fix this. The only thing I can think of would be an issue with the hard drive, but when I remove the bootable USB the computer loads Windows 7 Starter Edition normally. Maybe the Ubuntu installer on the USB drive isn't seeing the hard drive in the netbook, but I don't know what would cause this or how I can remedy it. Any thoughts?


  • SonorousSonorous F@H Fanatic US Icrontian
    It's something to do with your USB drive. Try using a different one and make sure you follow the steps to make it bootable. Make sure the MD5 matches and also try setting the SATA controller type to AHCI. I just read that this sometimes fixes the issue. I've never had to do anything in the BIOS when installing Ubuntu but it's worth a try.
  • GargGarg Purveyor of Lincoln Nightmares Icrontian
    I'd agree that it could be a flaky drive or a bad image. Try downloading again and/or a different USB drive.

    Failing that, try making the bootable USB a different way. I've used the Linux Live USB Creator a lot and it's worked almost every time.
  • MrTRiotMrTRiot Northern Ontario Icrontian
    I ran into a similar problem with my UEFI motherboard..

    After switching some settings in BIOS it did load up but I lost keyboard and mouse connectivity. I gave up after that point
  • ButtersButters CA Icrontian
    I've had similar issues.

    I think the image to usb writer that worked for me was actually Linux Live USB Creator

    Other options that I've tried but had the same error results were:
    Universial USB (Pendrivelinux)
  • ardichokeardichoke Icrontian
    Also, make sure you're not actually using Ubuntu 13.10. 13.10 will not be stable until October of this year, if you are attempting to install this version, you are installing an extremely early development build of it. You should be using either 12.04 (Long Term Support edition) or 13.04 (the latest, non-LTS, stable release)
  • Thanks for the suggestions. Will try Live USB Creator with 12.04 and report back with results.
  • Great advice! The LTS version with LiLi worked like a charm. Thanks so much, guys!
Sign In or Register to comment.