POODLE vuln, and SSL 3.0 hole-- for server admins.

Straight_ManStraight_Man Geeky, in my own wayNaples, FL

https://www.us-cert.gov/ncas/alerts/TA14-290A

This is in RE a technical alert issued by US-CERT today. Server admins using SSL 3.0 and/or Oracle need to read this soon.

Pinging @linc, @MiracleManS, and @Alexdegruven as courtesy advisory.

midga
Sign In or Register to comment.