The "Everything is Different" Vanilla feature and bug discussion

13537394041

Comments

  • midgamidga "There's so much hot dog in Rome" ~digi (> ^.(> O_o)> Icrontian

    Would timestamps in the mobile overview be possible?

  • ardichokeardichoke Icrontian
    edited November 2015

    @ardichoke said:
    Use this to test

    The Quote button is broken again (or still?). Clicking on the quote button of a post that itself contains a quote (such as this one I'm posting) does not result in the post content being quoted. The quote markdown gets inserted, as does the original poster's name, but the text doesn't get brought along for the ride.

    EDIT: What the crap? Okay... so the quote button works fine here. But if I try it in the Fallout 4 thread (for instance, on this post: http://icrontic.com/discussion/comment/929187/#Comment_929187), it behaves as I have mentioned.

    EDIT 2: Okay, now I see what's going on. Any post with a quote and a trailing line break triggers this behavior.

    ZanthianMiracleManS
  • LincLinc Bard Detroit Icrontian

    @artichoke +5 rep for finally figuring that one out. I've known about that for at least a year but never saw the pattern.

    ZanthianMiracleManSoni_dels
  • TushonTushon I'm scared, Coach Alexandria, VA Icrontian

    Feature request/bug report:
    On forums, hitting tab will take you to the add comment button, so you can type your comment, hit tab and enter, done. In private messages, hitting tab takes you to the markdown link instead of send message.

  • LincLinc Bard Detroit Icrontian

    @Tushon said:
    Feature request/bug report:
    On forums, hitting tab will take you to the add comment button, so you can type your comment, hit tab and enter, done. In private messages, hitting tab takes you to the markdown link instead of send message.

    Thanks. Filed it: https://github.com/vanilla/vanilla/issues/3344

  • TushonTushon I'm scared, Coach Alexandria, VA Icrontian

    I should have done it myself! I'm bad at bug reporting

  • oni_delsoni_dels Drunk French Canadian Montréal, Québec. Icrontian

    I still want to see the categories in which thread are posted on mobile. Would be much aprecieated. From all 2-3 icrontians using mobile devices.

  • oni_delsoni_dels Drunk French Canadian Montréal, Québec. Icrontian

    I still want to see the categories in which thread are posted on mobile. Would be much aprecieated. From all 2-3 icrontians using mobile devices.

  • oni_delsoni_dels Drunk French Canadian Montréal, Québec. Icrontian

    I still want to see the categories in which thread are posted on mobile. Would be much aprecieated. From all 2-3 icrontians using mobile devices.

  • oni_delsoni_dels Drunk French Canadian Montréal, Québec. Icrontian

    I still want to see the categories in which thread are posted on mobile. Would be much aprecieated. From all 2-3 icrontians using mobile devices.

  • oni_delsoni_dels Drunk French Canadian Montréal, Québec. Icrontian

    I still want to see the categories in which thread are posted on mobile. Would be much aprecieated. From all 2-3 icrontians using mobile devices.

  • oni_delsoni_dels Drunk French Canadian Montréal, Québec. Icrontian

    Also a bug about mobile buton mash and not posting ?!

    PirateNinjaCBRahnalH102
  • SignalSignal Icrontian

    Something that I've been wondering, is it possible to have the cursor go to the username field when hitting logon? An extremely minor annoyance, but it fools me every time. I hit the sign in button and start typing before I realize I have to click the username field.

  • LincLinc Bard Detroit Icrontian

    @Signal fair point, I filed it on the issue tracker.

  • RyderRyder Kalamazoo, Mi Icrontian

    @Linc I think we have seen this before, but I thought it was already busted.
    Prime just posted in this thread, but it doesn't show him as the last poster.

  • BobbyDigiBobbyDigi ? R U #Hats ! TX Icrontian
    edited January 2016

    Of note, Prime may have just merged that thread with another after he posted in both

    -Digi

  • BobbyDigiBobbyDigi ? R U #Hats ! TX Icrontian

    And now that Fatcat has posted, the recent posted has been updated. Still possible issue with "Last by" when merging threads.

    -Digi

  • primesuspectprimesuspect Beepin n' Boopin Detroit, MI Icrontian

    Yeah I merged two threads

    Hero
  • shwaipshwaip bluffin' with my muffin Icrontian
    edited January 2016

    (took out 9mb png)

    tried to sext with with kwitko, bug made it look like things weren't going through (error mesg at bottom left)

    err.png 180.2K
  • LincLinc Bard Detroit Icrontian
    edited January 2016

    @BobbyDigi Yeah, I filed it as a bug, I'm sure it just grabbed the latest from the merged discussion instead of recalculating.

  • LincLinc Bard Detroit Icrontian

    @shwaip Thanks, patch should be out tomorrow. Code got deprecated with the wrong error code.

  • HeroHero formerly known as XGPHero Icrontian
    edited January 2016

    On mobile version awesomesauce votes are displaying hearts. EDIT added screenshots

  • HeroHero formerly known as XGPHero Icrontian

    so...this happened...

    now there are 4 new duplicate discussions on icrontic. sorry :hiding:

  • primesuspectprimesuspect Beepin n' Boopin Detroit, MI Icrontian

    Yeah that was weird. I deleted the three duplicate threads. Not sure what happened there.

  • LincLinc Bard Detroit Icrontian
    edited January 2016

    I figured out what happened. I neglected to increment the version number in the last update, which caused your cached Javascript to not be updated. Which is often OK, except we just radically changed how the browser communicates with the server and it will puke if they're not in sync.

    tl;dr if anyone has this happen clear your browser cache and press on.

    Hero
  • SonorousSonorous F@H Fanatic US Icrontian

    @Linc said:
    I figured out what happened. I neglected to increment the version number in the last update, which caused your cached Javascript to not be updated. Which is often OK, except we just radically changed how the browser communicates with the server and it will puke if they're not in sync.

    tl;dr if anyone has this happen clear your browser cache and press on.

    Don't tell me what to do.

    HeroRahnalH102
  • CyrixInsteadCyrixInstead Stoke-on-Trent, England Icrontian
    edited January 2016

    @CyrixInstead said:
    You still haven't fixed the About Us page guys. Surely if there's a page to get right it's that one (other than the homepage :)), or what does it say about us?..

    Just to keep banging on about the About Us page, it now looks like it didn't survive the server upgrade. You get the following error:

    Fatal error: require_once(): Failed opening required '/storage/websites/icrontic.com/bootstrap.php' (include_path='.:/usr/share/pear:/usr/share/php') in /srv/sites/icrontic.com/wp-content/plugins/glue/vanilla.php on line 22

  • LincLinc Bard Detroit Icrontian

    Thanks!

Sign In or Register to comment.