Error message has me stumped - any ideas?

Byron172Byron172 Adelaide, South Australia Member

Trying to copy/paste from my Android phone to PC (which hasn't ever been an issue up til now) and I'm getting a Windows error message
"Error Copying File or Folder" -
"Error loading type library/DLL"

I can copy to the phone and I can copy/paste from all other media (flash drives, Ext drives other partitions etc). to the PC....... Can't find any info about this specific problem anywhere and just hoping someone here might have some ideas? Many thanks to anyone who can help :)


  • SonorousSonorous F@H Fanatic US Icrontian

    Could you tell us a little more information? Phone make and model, version of Android, version of Windows and computer make and model?

  • Byron172Byron172 Adelaide, South Australia Member

    Sorry - the phone is a Samaung galaxy S3 running Kitkat and plugging into a custom build PC running Windows 7 x64 bit

  • KwitkoKwitko Sheriff of Banning (Retired) By the thing near the stuff Icrontian

    Do you have the latest Samsung drivers installed?

  • Byron172Byron172 Adelaide, South Australia Member

    Yes - I updated drivers yesterday - still no luck...

  • Byron172Byron172 Adelaide, South Australia Member

    Message now says "Element not Found" which happens when trying to copy from the phone or the internal SD Card while it is in the phone..... might just try to backup the phone and reset it.....

  • Byron172Byron172 Adelaide, South Australia Member

    ....and I have just tried 3 other Samsung devices and it's the same with them too (2 phones and 1 tablet). Have used 2 Samsung programs to reinstall drivers and - just to further complicate things - the PC will preview image files but won't Open them. Windows will also happily Import the photos too and then they are fine?!?!
    So it's just copy/paste function that can't find the so called "element"s.... also won't copy paste mp3 files or pdf's either.... but will Import them. Has anyone got any ideas on what to try next? I have restored the registry to a time when I know that copy/paste from phone worked, I have installed the most up to date drivers and BTW - the copy paste function works fine on other PC's running exact same OS etc.... I'm thinking it must be a fault in the software on this machine but can't think what to do next....

  • ThraxThrax 🐌 Austin, TX Icrontian


  • Byron172Byron172 Adelaide, South Australia Member

    Hey Thrax! Reformat the phone or the PC? the PC is doing this with multiple devices.....

  • ThraxThrax 🐌 Austin, TX Icrontian

    The PC. I would just reformat. It's the common denominator. I ain't got time to troubleshoot weird problems anymore. :p

  • Byron172Byron172 Adelaide, South Australia Member

    Yeah fair enough.....

Sign In or Register to comment.