Sad Panda

DrLiamDrLiam British Columbia
edited December 2008 in Folding@Home
Hey #93:fold:,

Been folding for you guys for a couple weeks now and for some reason I still get this:

liam

<table align="center" bgcolor="#dcdcdc" border="0" width="460"><tbody><tr align="left"><td align="left">Date of last work unit</td> <td align="left"> None </td></tr></tbody></table>
<table align="center" bgcolor="#dcdcdc" border="0" width="460"><tbody><tr align="left"><td align="left">Total score</td> <td align="left"> 0 </td></tr></tbody></table>
<table align="center" bgcolor="#dcdcdc" border="0" width="460"><tbody><tr align="left"><td align="left">Overall rank (if points are combined)</td> <td align="left"> 1147337 of 1147337</td></tr></tbody></table>
<table align="center" bgcolor="#dcdcdc" border="0" width="460"><tbody><tr align="left"><td align="left">Active processors (within 50 days)</td> <td align="left"> 0 </td></tr></tbody></table>
<table align="center" bgcolor="#dcdcdc" border="0" width="460"><tbody><tr align="left"><td align="left">Active processors (within 7 days)</td> <td align="left"> 0 </td></tr></tbody></table>

Comments

  • DrLiamDrLiam British Columbia
    edited December 2008
    Gah, silly autotext!

    Anywho, I'm wondering, I have my F@H starting when I boot-up. Will this affect my stats in any way? Also, stats have recorded before on my old team with no issues.
  • SPIKE09SPIKE09 Scatland
    edited December 2008
    have a look at your client config file what name and team number are in it. Oh and whats your folding name no DrLiam in the stats but plenty of Liams.
    Might also help if you told us what client your running on what spec. of rig.
  • DrLiamDrLiam British Columbia
    edited December 2008
    # Windows CPU Systray Edition #################################################
    ###############################################################################

    Folding@Home Client Version 6.20

    http://folding.stanford.edu

    ###############################################################################
    ###############################################################################

    Launch directory: C:\Documents and Settings\Liam


    [07:38:41] - Ask before connecting: No
    [07:38:41] - User name: liam (Team 93)
    [07:38:41] - User ID: 1A48D8D42E021CC8
    [07:38:41] - Machine ID: 1
    [07:38:41]
    [07:38:41] Loaded queue successfully.
    [07:38:42] Initialization complete
    [07:38:42]
    [07:38:42] + Processing work unit
    [07:38:42] Core required: FahCore_78.exe
    [07:38:42] Core found.
    [07:38:47] Working on queue slot 02 [December 10 07:38:47 UTC]
    [07:38:47] + Working ...
    [07:38:51]
    [07:38:51] *
    *
    [07:38:51] Folding@Home Gromacs Core
    [07:38:51] Version 1.90 (March 8, 2006)
    [07:38:51]
    [07:38:51] Preparing to commence simulation
    [07:38:51] - Ensuring status. Please wait.
    [07:39:08] - Looking at optimizations...
    [07:39:08] - Working with standard loops on this execution.
    [07:39:08] - Previous termination of core was improper.
    [07:39:08] - Going to use standard loops.
    [07:39:08] - Files status OK
    [07:39:47] - Expanded 9238070 -> 47924691 (decompressed 53.8 percent)
    [07:39:50]
    [07:39:50] Project: 2613 (Run 12, Clone 10, Gen 43)
    [07:39:50]
    [07:39:50] Entering M.D.
    [07:40:14] (Starting from checkpoint)
    [07:40:14] Protein: p2613_TETHERED VESICLES
    [07:40:14]
    [07:40:14] Writing local files
    [07:40:15] Completed 28490 out of 125000 steps (23%)
    [07:55:24] Writing local files
    [07:55:25] Completed 28750 out of 125000 steps (23%)
  • SPIKE09SPIKE09 Scatland
    edited December 2008
    DrLiam wrote:
    # Windows CPU Systray Edition #################################################
    ###############################################################################



    Launch directory: C:\Documents and Settings\Liam


    [07:38:41] - Ask before connecting: No
    [07:38:41] - User name: liam (Team 93)
    [07:38:41] - User ID: 1A48D8D42E021CC8
    [07:38:41] - Machine ID: 1
    [07:38:41]
    [07:38:51] Version 1.90 (March 8, 2006)
    [07:38:51]

    [07:39:08] - Looking at optimizations...
    [07:39:08] - Working with standard loops on this execution.
    [07:39:08] - Previous termination of core was improper.
    [07:39:08] - Going to use standard loops.
    [07:39:08] - Files status OK
    [07:40:15] Completed 28490 out of 125000 steps (23%)
    [07:55:24] Writing local files
    [07:55:25] Completed 28750 out of 125000 steps (23%)
    The portion hihhlighted in red worries Me, as that can slow the client down lots. aqs to why you have no points check the RUN/Clone/gen for the completed wu's and someone can ask at the FCF.
  • DrLiamDrLiam British Columbia
    edited December 2008
    SPIKE09 wrote:
    The portion highlighted in red worries Me, as that can slow the client down lots. aqs to why you have no points check the RUN/Clone/gen for the completed wu's and someone can ask at the FCF.

    [07:39:50] Project: 2613 (Run 12, Clone 10, Gen 43)

    So take this and ask someone for support @ the F@H forums?
  • edited December 2008
    Has it ever actually completed to 100% and submitted work?
  • SPIKE09SPIKE09 Scatland
    edited December 2008
    ^^ what mason said
  • DrLiamDrLiam British Columbia
    edited December 2008
    mas0n wrote:
    Has it ever actually completed to 100% and submitted work?

    I believe I just finished another this morning. I will wait till tomorrow to see if it updates. (Hopefully I'm paranoid.)
  • DrLiamDrLiam British Columbia
    edited December 2008
    Well looks like I kind of figured it out. Seems like if I try to start F@H from startup it resets all my values to Anon. Even if I have my name and team entered. :[

    Does anyone know a way to start F@H without this happening?
  • LeonardoLeonardo Wake up and smell the glaciers Eagle River, Alaska
    edited December 2008
    Remove the FAH .exe file shortcut from your start menu. Manually start Folding.

    Look in the Folding log. Are there any units in there that show "100%" and "results successfully sent?"

    BTW, thank you for becoming our team mate! Work with us and we'll have your system folding smoothly. It's a bit tricky sometimes to get it all tuned right, but once it is, it can be a lot of fun.
  • DrLiamDrLiam British Columbia
    edited December 2008
    Leonardo wrote:
    Remove the FAH .exe file shortcut from your start menu. Manually start Folding.

    Look in the Folding log. Are there any units in there that show "100%" and "results successfully sent?"

    BTW, thank you for becoming our team mate! Work with us and we'll have your system folding smoothly. It's a bit tricky sometimes to get it all tuned right, but once it is, it can be a lot of fun.

    Thanks Leo, I appreciate it.

    And ya, I found that removing the .exe from the start-up fixes the problem compared to starting manually. It's just I forget sometimes and that wastes a lot of folding time. :[
  • KhaosKhaos New Hampshire
    edited December 2008
    If you install it as a service you shouldn't have any trouble with start up and then you don't have to remember.
Sign In or Register to comment.