USB voltage issues

primesuspectprimesuspect Beepin n' BoopinDetroit, MI

Hey team IC.

I'm having flaky power on my USB 5v rail. I have lots of examples including frequent mouse disconnect/reconnects, occasional flickering lights on USB-powered devices with lights (keyboard, etc.), and flaky read/write errors and a lot of dingdong/dongding sounds when I have a USB drive connected, etc.

At first I assumed it was the onboard USB ports and figured my motherboard was having issues, so I bought an external PCIe USB 3.0 card to add 4 usb ports. The card I got has an external power connector that draws power direct from the PSU via 4-pin molex.

The problems are still happening even on my new USB card.

Therefore I'm starting to think it's the PSU. Does this sound like I'm barking up the right tree?

«1

Comments

  • RyderRyder Kalamazoo, Mi

    No, sounds reasonable.
    You will need a multimeter to find out, though.

    Mt_Goat
  • _k_k P-Town, Texas

    You should multimeter it ASAP since TTL pieces use 5v.

  • primesuspectprimesuspect Beepin n' Boopin Detroit, MI

    What is a TTL piece

  • edited October 2015

    You can monitor voltage for each rail in the bios I thought? As a random alternate suggestion id update or or unupdate your usb controller drivers which would be included with your chipset drivers.

    Edit: never mind about the drivers if you tried another controller and had the same issues.

    _k
  • RyderRyder Kalamazoo, Mi

    Voltage in the bios is never accurate.

    Sonorousprimesuspect
  • oni_delsoni_dels Drunk French Canadian Montréal, Québec.

    Have you tried turning it off and on again?

    Mytch
  • primesuspectprimesuspect Beepin n' Boopin Detroit, MI

    What's the latest in good PSUs? I haven't bought a PSU in a few years.

  • RyderRyder Kalamazoo, Mi
    edited October 2015

    seasonic, PCPower (now called firepower) still has the silencer III series (Oem'd by Seasonic I think).
    http://jonnyguru.com is still relevant for good reviews on PSU.

    BuddyJCliff_Forstermertesn
  • ThraxThrax Professional Shill, Watch Slut, Mumble Hivemind Drone Austin, TX

    Generally speaking anything Corsair is superb.

  • TushonTushon I'm scared, Coach Alexandria, VA

    Yep, Corsair, Seasonic and PCPower are still aces. Cooler Master also has some good ones according to testing by tom's hardware.

  • drasnordrasnor Starship Operator Hawthorne, CA

    @primesuspect said:
    What is a TTL piece

    Blah blah blah, electronics which run on 5 volts direct current (VDC).

  • edited October 2015

    If 660 watts gets you into the range you need to be, this deal is so good at $79 after rebate.

    I build either Corsair or Seasonic. Both have different units with fantastic integrated pwm fan control. Both offer great build quality when you are looking at the units 80 Plus Gold and up it's nothing short of premium. $79 for a premium fully modular 80 plus platinum supply is pretty much an impulse buy. Unless you are planning on doing a SLI or crossfire on the wattage should be adequate for any high end card you are trying to feed.

    http://www.newegg.com/Product/Product.aspx?Item=N82E16817151121

    http://www.jonnyguru.com/modules.php?name=NDReviews&op=Story6&reid=326

    Tushon
  • primesuspectprimesuspect Beepin n' Boopin Detroit, MI
    edited January 2016

    Since I started folding, this problem has reared up again.

    When I turn folding on, I get a good 15 minutes before my GPU shuts down and my PC hard-locks. The computer is still running, but the monitors go into power save mode and pressing the power button does not initiate a clean shutdown. I have to hold down the power button to force-off my computer.

    I still suspect either PSU or motherboard.

  • mertesnmertesn I am Bobby Miller Yukon, OK

    I had a very strange issue a few years ago with similar symptoms. Turned out one of the power cables going from the PSU to the GPU was bad. If you have a modular PSU and some spare cables, might try swapping them out.

    Garg
  • primesuspectprimesuspect Beepin n' Boopin Detroit, MI

    Well I left FAH running all night with no other software running and my PC is still up today so I dunno. I'm just gonna replace the PSU and if it still happens I guess it's new motherboard time.

  • HeroHero formerly known as XGPHero

    sounds very similar to what happened with my computer, except that my computer was permanently disabled (it would run but would not display anything on any screen i tried, through any port i tried) my first thought was the PSU as well, then the motherboard, then the GPU. swapped the PSU and the Mobo, but nothing changed, dont know whether the GPU would have fixed it or not.

    I wouldnt drop too much on the mobo unless you can first eliminate the GPU as the problem.

    Do you hook your display(s) up through the GPU or the mobo? If you hook it up to the GPU can you hook it up to the mobo instead? or vice versa?

  • SonorousSonorous F@H Fanatic US

    @XGPHero said:
    sounds very similar to what happened with my computer, except that my computer was permanently disabled (it would run but would not display anything on any screen i tried, through any port i tried) my first thought was the PSU as well, then the motherboard, then the GPU. swapped the PSU and the Mobo, but nothing changed, dont know whether the GPU would have fixed it or not.

    I wouldnt drop too much on the mobo unless you can first eliminate the GPU as the problem.

    Do you hook your display(s) up through the GPU or the mobo? If you hook it up to the GPU can you hook it up to the mobo instead? or vice versa?

    I would refine this suggestion a little and say that if the issue persists after a PSU swap, then remove the GPU and run your display off the Mobo if possible. What do you have overclocked, if anything? I have had stability issues with F@H and running higher CPU clock speeds that I initially diagnosed as a PSU issue. Turns out, I wasn't giving the CPU enough voltage and had PLL Overvoltage disabled. I'm on an Intel system though and I think the PLL stuff may only apply to Vishera chips if your on Thracks gear.

    Hero
  • primesuspectprimesuspect Beepin n' Boopin Detroit, MI

    The problem existed with my old GPU (which as far as I know is now working perfectly well in my son's system) and is still happening with the Radeon R9 380 I bought a couple of months ago, so I know it's not that.

  • primesuspectprimesuspect Beepin n' Boopin Detroit, MI

    I ended up getting a Corsair RM1000i which got 10/10 on Jonnyguru. I bought this sucker for the long-term, hopefully it will be with me for years' worth of upgrades.

    SonorousHeroGargCB
  • primesuspectprimesuspect Beepin n' Boopin Detroit, MI

    Guys FML. I've replaced the PSU and now the motherboard and this is STILL HAPPENING WHAT THE FUCK I'm at my wits' end

    GargHero
  • HeroHero formerly known as XGPHero

    is it your floppy drive???

    GargCB
  • GargGarg Purveyor of Lincoln Nightmares

    If you primarily notice the effects on your USB devices, have you tried swapping them out with others? Maybe there's a bad cable, a short, something like that.

    primesuspect
  • primesuspectprimesuspect Beepin n' Boopin Detroit, MI

    It happens on ALL USB devices regardless of what port they're plugged into. Here's the super weird part: I bought a PCI-E USB 3 expansion card AND IT HAPPENS ON THAT TOO

  • HeroHero formerly known as XGPHero

    seriously this time, cant hard drives cause these kinds of sudden crashes...like no warning/blue screen. just on one minute, off the next?

  • SonorousSonorous F@H Fanatic US

    Meter the wall. Maybe your not getting 115VAC and the PSU isn't happy even though it's new.

    primesuspectCBGarg
  • BlackHawkBlackHawk Bible music connoisseur There's no place like 127.0.0.1

    Does your computer have a UPS? Rule out bad power going to the PSU.

  • SonorousSonorous F@H Fanatic US

    @BlackHawk said:
    Does your computer have a UPS? Rule out bad power going to the PSU.

    His new PSU is most likely a PFC and some battery backups don't play well with them. Something to do with the sine wave the UPS puts out.

  • primesuspectprimesuspect Beepin n' Boopin Detroit, MI

    I'm bout to meter this wall though the electrical wiring here is less than four years old. It's all new.

  • SonorousSonorous F@H Fanatic US

    @primesuspect said:
    I'm bout to meter this wall though the electrical wiring here is less than four years old. It's all new.

    Flint water mirite?

  • ThraxThrax Professional Shill, Watch Slut, Mumble Hivemind Drone Austin, TX

    Same case making the same grounding issues?

Sign In or Register to comment.